Autour de Laravel

probleme de package laravel

Avatar de S0m0ke
S0m0ke

salut les chers amis de laravel je suis très content de pouvoir vous dire bonne et heureuse année 2021; Je suis debutant depuis deux bons mois en laravel ;

dernièrement j'ai crée un nouveau projet laravel avec les commandes de composer composer create-project et comme d'habitude le projet s'est crée sans aucun problème avec les key-generate il se trouve que lorsque je veux faire l'authentification automatique je suis confronté le terminal me renvoie "Package laravel/ui has a PHP requirement incompatible with your PHP version, PHP extensions and Composer version"

de mon côte j'essaie de trouver une solution sur internet en ecrivant ce message mais les propositions que j'obtiens ne resolvent pas mon probleme quelqu'un peut-il m'aider ?

Posté il y a 4 mois
Avatar de CinquièmeDimension
CinquièmeDimension

Salut,

C'est quoi commer version de PHP que tu as ? php -v

Sinon, tente un petit composer self-update puis composer update

Sinon tu peux installer la version 6 de Laravel plutôt que la 8 avec un petit composer create-project --prefer-dist laravel/laravel blog "6.*"

Posté il y a 4 mois

Vous ne pouvez pas répondre à ce sujet.