Autour de Laravel

Suffixe .dev

  • Avatar de bestmomo
    Membre depuis :
    07/04/2013
    Messages :
    2299

    Salut le forum,

    Si vous êtes comme moi et que vous utilisez le suffixe .dev pour vos développements vous avez sans doute remarqué que notre ami Chrome dans sa version 63 force ce suffixe en HTTPS parce qu'il est devenu un gTLD.

    Conséquence : éviter Chrome mais c'est dommage parce que les outils sont sympas, ou changer de suffixe (par exemple pour localhost) :)

  • Avatar de JulienTant
    Membre depuis :
    26/03/2013
    Messages :
    465

    Pour ma part j'utilise l'extension .app depuis toujours donc je suis en sécurité... pour l'instant !

  • Avatar de F.M.
    Membre depuis :
    10/07/2017
    Messages :
    97

    Salut Momo,

    Personnellement je trouve le choix de Google de rendre le https obligatoire cohérent et plutôt sain. Tu as pu tester le let's encrypt ?

  • Avatar de bestmomo
    Membre depuis :
    07/04/2013
    Messages :
    2299

    Salut FM

    Je pense qu'il faudrait faire un distingo entre des sites qui n'ont vraiment pas besoin de sécurité et les autres.

    Let's encrypt marche bien mais il faut renouveller régulièrement (deux mois il me semble) mais mon hébergeur est plutôt sympa parce qu'il a mis en place un renouvellement automatique :)

  • Avatar de thetispro
    Membre depuis :
    30/01/2014
    Messages :
    11

    Bonjour,

    Pour info, j'ai rencontré la même difficulté avec l'extension .app sous Chrome 63 & Mac OS, en passant par Homestead (nginx). L'utilisation de . test a résolu le problème.

    hth.

  • Avatar de F.M.
    Membre depuis :
    10/07/2017
    Messages :
    97

    Salut Momo,

    Je ne suis pas tout à fait d'accord (c'est pas pour me la ramener, mais je pense vraiment que sur le coup Google a un effet bénéfique).
    Je vais pinailler mais bon, moi personnellement j'utilise souvent les mêmes mots de passe et j'aimerais pas qu'ils transitent sur le net la fleur à l'air. Pour moi, tout ce qui transite par le net public doit être protégé.

Vous ne pouvez pas répondre à ce sujet.