Besoin d'aide ?

bonjour,je veux debuter avec laravel,mais l'installation du composer quand je lance l'invite de commande,voici le message qu'on m'affiche

  • Avatar de TIECOURAROSELIN
    Membre depuis :
    08/08/2019
    Messages :
    1

    Microsoft Windows [version 10.0.10240]
    (c) 2015 Microsoft Corporation. Tous droits réservés.

    C:\Users\H-innovation>cd/xampp/htdocs

    C:\xampp\htdocs>composer create-project laravel/laravel your-project-name -prefer-dist

    [Symfony\Component\Console\Exception\RuntimeException]
    The "-p" option does not exist.

    create-project [-s|--stability STABILITY] [--prefer-source] [--prefer-dist] [--repository REPOSITORY] [--repository-url REPOSITORY-URL] [--dev] [--no-dev] [--no-custom-installers] [--no-scripts] [--no-progress] [--no-secure-http] [--keep-vcs] [--remove-vcs] [--no-install] [--ignore-platform-reqs] [--] [] [] []

    C:\xampp\htdocs>

  • Avatar de Dom
    Membre depuis :
    17/07/2017
    Messages :
    37

    la commande c'est :

    composer create-project laravel/laravel your-project-name --prefer-dist

    Tu as juste oublié un tiret devant le prefer-dist

Vous ne pouvez pas répondre à ce sujet.