Besoin d'aide ?

Gestion d'albums et de photos

Avatar de enzoparoleHD
enzoparoleHD

Bonjour,

Depuis mon site de tennis, je peux créer des albums et ajouter a ceci des photos depuis l'administration et ensuite dpeuis l'onglet Gallerie du front je peux acceder a ces albums et voir leurs contenus.

Tout marche parfaitement en local :) Et rien ne marche apres déploiement en ligne ...

Je peux tjrs créer des albums, mais si j'ajoute des images dans ceci, elles ne seront pas visible depuis le front. Alors qu'elle se trouve bien dans le dossier créer a la suite de la création d'album.

Exemple :

-Je créais l'album "Été2018" depuis l'administration. -Un dossier est créé automatiquement dans un lieu prédefini ( ici : public/files/album ) avec pour nom "ete2018" -Je mets dans ce dossier, une image de test -Je vais sur le front dans gallerie, et ici je vois mon album Été 2018 mais dedans il n'y a rien.

-Et si je vais regarder sur mon ExplorerFTP, je trouves bien dans "public/files/album/ete2018", mon image :///

Quelqu'un aurait une idée du pourquoi du comment ?

Je suis à bout d'idée

Posté il y a 1 an
Avatar de kevin
kevin

Salut,

Si tu vides le cache de ton navigateur?

Posté il y a 1 an
Avatar de enzoparoleHD
enzoparoleHD

Pareil en vidant le cache et pareil en changeant de navigateur

Posté il y a 1 an
Avatar de kevin
kevin

Dans ton navigateur si tu vas dans l'inspecteur puis dans réseau tu vois un call à ton image? As tu bien les bon droits sur ce dossier pour qu'il soit accessible? Si tu passes par ton navigateur et avec le lien absolue tu essais d'afficher l'image(si tu ne peux pas c'est que ton image n'est pas accessible)?

Posté il y a 1 an
Avatar de enzoparoleHD
enzoparoleHD

Désolé je n'etais pas au boulot.

Alors si j'inspecte l'élément, il y a zero image appellées et ensuite avec un lien direct, je peux acceder a ma photo (lien que j'ai utilisé : http://ledernierjourestla.eu/files/album/oye/match.png )

Posté il y a 1 an
Avatar de enzoparoleHD
enzoparoleHD

Au cas où quelqu'un cherche la solution. C'etait le disk dans le fichiers FILESYSTEM qui était configuré par defaut sur public et je devais créer un disk exprés pour FILEMANAGER. Que j'ai nommé files

Posté il y a 1 an

Vous ne pouvez pas répondre à ce sujet.