Besoin d'aide ?

Version PHP 5.4.13 sur mon serveur de production

  • Avatar de BobyLaPointe
    Membre depuis :
    06/03/2018
    Messages :
    3

    Hello,

    Je veux utiliser lavarel pour developper une interface locale.
    Je comprends que nous sommes en version 7 de php. Or, coté production « Apache Http Server » a minima la version 2.4.4 et PHP a minima en version 5.4.13.

    Vais je rencontrer des problèmes de compatibilités?

    Merci

  • Avatar de bestmomo
    Membre depuis :
    07/04/2013
    Messages :
    1998

    Salut,

    Si PHP est en version 5.4.13 il faut se limiter à Laravel 5.0.

Vous ne pouvez pas répondre à ce sujet.