Laravel 5

Problème d'installation laravel

Avatar de Thomas-anderson002anderson002
Thomas-anderson002anderson002

Bonsoir j'ai suivi tout les étapes d’installation de laravel , j'ai crée un dossier datashbord et dans le datashbord j'ai mis les ficher laravel

j'ai configuré .env comme ce suit

APP_NAME=Laravel
 
APP_ENV=production
 
APP_KEY=
 
APP_DEBUG=true
 
APP_URL=http://nomde.fr/dashboard/
 
LOG_CHANNEL=stack

et dans le dossier www j'ai les fichier htacces et index.php

la configuration de index.php est comme suit

require __DIR__.'/../dashboard/vendor/autoload.php';
$app->bind('path.public', function() {
    return __DIR__;
});
 
 
 
$app = require_once __DIR__.'/../dashboard/bootstrap/app.php';

et le fichier httacces

    <IfModule mod_negotiation.c>
        Options -MultiViews -Indexes
    </IfModule>
 
    RewriteEngine On
 
    # Handle Authorization Header
    RewriteCond %{HTTP:Authorization} .
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
 
    # Redirect Trailing Slashes If Not A Folder...
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteCond %{REQUEST_URI} (.+)/$
    RewriteRule ^ %1 [L,R=301]
 
    # Handle Front Controller...
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteRule ^ index.php [L]
</IfModule>

j'ai une erreur 403

Forbidden You don't have permission to access /dashboard/ on this server.

Posté il y a 9 mois
Avatar de CinquièmeDimension
CinquièmeDimension

Un dossier dashboard ou datashboard ? A l'heure actuelle, ton url est en 404, tu as dû faire des modif depuis. (Et la racine de ton nom de domaine est à la vente ...)

Un petit update pour qu'on t'aide ?

Posté il y a 9 mois

Vous ne pouvez pas répondre à ce sujet.