Laravel 6

Sécurité avec les cookies

Avatar de bestmomo
bestmomo

Une alerte sécurité à prendre rapidement en compte !

Avatar de KYoann
KYoann

Oky, donc ca ne concerne que les version 5.5 et antérieur, me voila rassuré :)

Avatar de bestmomo
bestmomo

Non ça concerne toutes les versions mais à partir de la 6 il suffit de faire un update alors que pour les versions antérieures il n'y a pas encore de patch et donc d'éviter les sessions avec les cookies. Mais si on a pas touché à la configuration par défaut alors tout est dans des fichiers et on n'est pas concerné.

Vous ne pouvez pas répondre à ce sujet.